股票配资-正规配资平台-配资热线 > 正规配资平台 > 九泰锐诚(168108)股票行情:股票公式:决斗快牛

九泰锐诚(168108)股票行情:股票公式:决斗快牛

[导读]:股票公式:决斗快牛 本公式应用了牛顿第二定律,当物体在加速下落中途,你想让它停,都停不了,我就是要搭这趟...

股票公式:决斗快牛

 

本公式应用了牛顿第二定律,当物体在加速下落中途,你想让它停,都停不了,我就是要搭这趟快车。公式中应用了两种股价运动规律的算法,它们互相验证、互相补充,从而为我们提供很好的决策依据。

股票变动率指标(roc)

参数:SHORT(13,1,100)  LONG(6,1,100)

坐标:-20;0;50;100;120;限制坐标

 

SCL:=SMA((CLOSE-OPEN)*VOL/CAPITAL*100,SHORT,1);

LCL:=SMA(SCL,LONG,1);

动能: 30+100*SCL,LINETHICK3,colorred;

DRAWICON(SCL/LCL>=2.2 and SCL>0.2 AND MA(c,5)>MA(c,10),-10,10);

{以上一句分析家改为DRAWTEXT(SCL/LCL>=2.2 and SCL>0.2 AND MA(c,5)>MA(c,10),-10,'买'),colorred;}

DRAWICON(SCL/LCL>=2.2 and SCL>0.2 AND MA(c,5)>MA(c,10),-20,1);

50,coloryellow;

 

Var1:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*200;

Var2:=SMA(Var1,3,1);

Var3:=SMA(Var2,3,1);

Var4:=3*Var2-2*Var3;

Var5:=LLV(LOW,5);

Var6:=HHV(HIGH,5);

Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;

Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);

Var9:=3*Var7-2*Var8;

VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

VarB:=POW(MA(LOW,5),2)+MA(LOW,5);

VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);

VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;

VarE:=SMA(VarD,3,1)*1.5-100;

VarF:=SMA(VarE,3,1);

Var10:=3*VarE-2*VarF;

Var11:=(HIGH+LOW+CLOSE*2)/4;

Var12:=EMA(Var11,13);

Var13:=STD(Var11,13);

Var14:=(Var11-Var12)*100/Var13;

Var15:=EMA(Var14,5);

Var16:=EMA(Var15,13);

Var17:=EMA(Var15,13)+200-100;

Var18:=EMA(Var17,10);

Var19:=3*Var17-2*Var18;

Var1A:=Var2+Var7+VarE+Var17;

Var1B:=Var3+Var8+VarF+Var18;

Var1C:=Var4+Var9+Var10+Var19;

Var1D:=(HIGH+LOW+CLOSE)/3;

Var1E:=AMOUNT/VOL/100;

Var1F:=SUM(AMOUNT,5)/SUM(VOL,5)/100;

Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));

Var21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

Var22:=(HIGH+LOW+CLOSE+Var1D)/4;

Var23:=EMA(Var22,24);

Var24:=STD(Var22,24);

Var25:=(Var22-Var23)/Var24*100;

Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));

Var27:=EMA(Var25,5);

Var28:=(Var1E-MA(Var1E,21))/(0.015*AVEDEV(Var1E,21));

Var29:=(Var1F-MA(Var1F,90))/(0.015*AVEDEV(Var1F,90));

Var2A:=((Var29+Var28+Var27+Var26+Var20)/5+165)/4;

Var2B:=(EMA(EMA(EMA(Var2A,15),10),5)-25)*2+Var21;

Var2C:=(Var1A+Var1B+Var1C*30)/32/5-15;

Var2D:=EMA(Var2C,13);

Var2E:=(Var2A+Var2C)/2/1.1;

短线: Var2E;

中线: (Var2B+Var2D)/2;

Var2F:=EMA(EMA(EMA(CLOSE,13),13),13);

Var30:=((Var2F-REF(Var2F,1))/REF(Var2F,1)*100+0.45)*50;

Var31:=MA(Var30,21);

Var32:=((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15))*(-1)+0.96)*106;

Var33:=((HHV(HIGH,100)-CLOSE)/(HHV(HIGH,100)-LLV(LOW,100))*(-1)+0.96)*106;

Var34:=(HIGH+LOW+CLOSE)/3;

Var35:=((Var34-MA(Var34,14))/(0.015*AVEDEV(Var34,14))+200)/4;

Var36:=(HIGH+LOW+CLOSE*2)/4;

Var37:=EMA(Var36,13);

Var38:=STD(Var36,13);

Var39:=(Var36-Var37)*100/Var38;

Var3A:=EMA(Var39,5);

Var3B:=EMA(Var3A,13);

Var3C:=(EMA(Var3A,13)+100)/2-5;

Var3D:=EMA(Var3C,10);

Var3E:=EMA(VOL/CAPITAL,21)*13;

Var3F:=(92-100/(1+Var3E))*2.38;

Var40:=REF(CLOSE,1);

Var41:=WINNER(CLOSE)*100;

Var42:=WINNER(REF(CLOSE,1))*100;

Var43:=REF(INDEXC,1);

Var44:=(CLOSE-Var40)/Var40;

Var45:=(INDEXC-Var43)/Var43;

Var46:=Var44-Var45;

Var47:=SMA(MAX(CLOSE-Var40,0),4,1)/SMA(ABS(CLOSE-Var40),4,1)*100;

Var48:=SMA(MAX(CLOSE-Var40,0),8,1)/SMA(ABS(CLOSE-Var40),8,1)*100;

Var49:=SMA(MAX(CLOSE-Var40,0),12,1)/SMA(ABS(CLOSE-Var40),12,1)*100;

Var4A:=SMA(MAX(CLOSE-Var40,0)*(1+VOL/CAPITAL),12,1)/SMA(ABS(CLOSE-Var40)*(1+VOL/CAPITAL),12,1)*100;

Var4B:=SMA(MAX(Var41-Var42,0),12,1)/SMA(ABS(Var41-Var42),12,1)*100;

Var4C:=SMA(MAX(Var46,0),12,1)/SMA(ABS(Var46),12,1)*100;

Var4D:=(Var47+Var48+Var49)/3;

Var4E:=(Var4A+Var4B+Var4C+Var4D)/4;

Var4F:=(Var4E-31)*2.3;

Var50:=(EMA(EMA(EMA(EMA(Var4F,4),3),2),1)-10)*1.43;

Var51:=(HIGH+LOW+CLOSE*2)/4;

Var52:=EMA(Var51,13);

Var53:=STD(Var51,13);

Var54:=(Var51-Var52)*100/Var53;

Var55:=EMA(Var54,5);

Var56:=EMA(Var55,13);

Var57:=(EMA(Var56,13)+100)/2-5;

Var58:=EMA(Var57,10);

Var59:=3*Var57-2*Var58;

Var5A:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;

Var5B:=SMA(Var5A,7,1);

Var5C:=SMA(Var5B,10,1);

Var5D:=3*Var5B-2*Var5C;

Var5E:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

Var5F:=POW(MA(LOW,5),2)+MA(LOW,5);

Var60:=POW(MA(HIGH,5),2)+MA(HIGH,5);

Var61:=(Var5E-LLV(Var5F,100))/(HHV(Var60,100)-LLV(Var5F,100))*100-15;

Var62:=SMA(Var61,21,1)*1.5;

Var63:=SMA(Var62,3,1);

Var64:=3*Var62-2*Var63;

Var65:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

Var66:=POW(MA(LOW,5),2)+MA(LOW,5);

Var67:=POW(MA(HIGH,5),2)+MA(HIGH,5);

Var68:=(Var65-LLV(Var66,64))/(HHV(Var67,64)-LLV(Var66,64))*100;

Var69:=SMA(Var68,2,1);

Var6A:=SMA(Var69,2,1);

Var6B:=3*Var69-2*Var6A;

Var6C:=EMA(VOL/CAPITAL,21)*100;

Var6D:=(100/(1+Var6C)*(-1)+92)*1.57;

Var6E:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

Var6F:=(HIGH+LOW+CLOSE)/3;

Var70:=((Var6F-MA(Var6F,5))/(0.015*AVEDEV(Var6F,5))+Var6E+140)/4;

Var71:=EMA(EMA(EMA(CLOSE,100),100),100);

Var72:=((Var71-REF(Var71,1))/REF(Var71,1)*100+0.28)*179;

Var73:=EMA(Var72,20);

Var74:=(Var5D+Var64)/2;

Var75:=(Var69+Var6A+Var6B+Var57+Var5B+Var62+Var6D+Var58+Var5C+Var63+Var59+Var5D+Var64+Var70+EMA(Var35,5)*5)/20;

Var76:=(Var57+Var5B+Var62+Var6D+Var74+Var72+Var73)/7;

Var77:=(Var58+Var5C+Var63+Var6D+Var74+Var72+Var73)/7;

Var78:=(Var76+Var77)/2*1.22;

Var79:=(EMA((Var74+Var78+EMA(Var75,5))/3,89)-12)*1.72;

长线: (Var78+Var79)/2;

drawtext(cross(短线,长线) AND 短线<=80 AND SCL>0.1,短线,'买入'),coloryellow;

STICKLINE(cross(短线,长线) AND 短线<=80 AND SCL>0.1,-20,10,8,0),colorred;

DRAWICON(cross(中线,短线) AND 中线>70 AND SCL>0,-20,2);

drawtext(cross(中线,短线) AND 中线>70 AND SCL>0,中线,'卖出'),colorwhite;

本文来自网络,不代表股票配资-正规配资平台-配资热线立场,如若侵犯,请联系站长处理